当前位置:→ 公式指标网 > 分析家公式 > 正文 

以下是波段奇准-(副图 源码 无未来)(无源码的请下载附件导入)

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF(VAR9>100,VAR9-100,0);

VAR11:=HHV(HIGH,34);

VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

注意顶:88;

STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLOR00FF0F;

STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLORRED;

生命线:EMA(VAR13,5), COLORYELLOW;

红灯买:if(cross(VAR13,VAR12) and VAR12<VAR13 and VAR12>60,VAR13,88),COLORGREEN;

绿灯卖:if(cross(VAR12,VAR13) and VAR12>VAR13 and VAR12<18,38,18), COLORRED;

波段奇准-(副图 源码 无未来)





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号