当前位置:→ 公式指标网 > 分析家公式 > 正文 

以下是分析家M牛气冲天源码(无源码的请下载附件导入)

{M牛气冲天}

箱顶:HHV(MA((LOW+HIGH+CLOSE+O)/4,5),58),color00aaff;
箱底:LLV(MA((LOW+HIGH+CLOSE+O)/4,6),58),colorGREEN;
 Var2:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
 Var3:=(3*Var2-2*SMA(Var2,5,1))*0.3;
 Var4:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
 Var5:=EMA(3*Var4-2*SMA(Var4,18,1),5);
 Var6:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
 Var7:=3*SMA(Var6,3,1)-2*SMA(SMA(Var6,3,1),5,1);
 Var8:=(INDEXC*2+INDEXH+INDEXL)/4;
 Var9:=EMA(Var8,13)-EMA(Var8,34);
 VarA:=EMA(Var9,5);
资金流向:=(Var9-VarA+箱底)*1,coloryellow;
 VarG1:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);

趋势力度:VarG1,colorFFAA99;
 as:=箱底;
牛气冲天:STICKLINE( 趋势力度>=as,as ,趋势力度 ,4 ,0 ) ,colorred ;
 sTICKLINE( 魇屏Χ?= REF(趋势力度,1) 
 AND 趋势力度>as,as ,趋势力度 ,4 ,1 ) ,colorwhite;

趁机派?STICKLINE( REF(趋势力度,2)<REF(趋势力度,1) and 趋势力度<= REF(趋势力度,1) 
 AND 趋势力度>as,as ,趋势力度 ,4 ,0 ) ,colorgreen ;

 DRAWICON(REF(魇屏Χ?2)<REF(魇屏Χ?1) and 魇屏Χ?= REF(趋势力度,1) 
 AND 趋势力度>as ,趋势力度 ,2 );
熊气柑?STICKLINE( 趋势力度<as-0.5,as-0.5 ,趋势力度 ,8 ,1 ) , ;
 MA3:MA(C,3),coloraaee00;
 MA34:MA(C,34)colorwhite;
 DRAWTEXT( CROSS(MA3 , 箱底),l , '试'),colorred;
 DRAWTEXT( CROSS(MA3 , MA34),l , '买'),coloryellow;
 DRAWTEXT( CROSS(MA3 , 箱顶) AND  c>箱顶,箱顶 , '追'),color00EEAA;
 DRAWTEXT( CROSS(箱顶,MA3)and c<箱顶 ,h , '卖') colorFFAA99;
 DRAWTEXT( ref(资金流向 ,2)<ref(资金流向 ,1) and ref(资金流向 ,1)>资金流向
and 资金流向>箱顶 and c>箱顶,h*1.0051, '顶'),colorwhite;





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识