当前位置:→ 公式指标网 > 分析家公式 > 正文 

以下是献一牛市公式,望你获利。20天涨10%(无源码的请下载附件导入)

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=(SMA(RSV,3,1));
 D:=(SMA(K,3,1));
 J:=(3*K-2*D);
 KK:=INTPART(SMA(RSV,3,1));
 DD:=INTPART(SMA(K,3,1));
 JJ:=INTPART(3*K-2*D);
 N:=KK+DD;
 p:=CLOSE/REF(CLOSE,1)>=1.09 AND VOL<MA(VOL,5) AND VOL<REF(VOL,1) AND OPEN<CLOSE AND (HIGH-CLOSE+OPEN-LOW)/REF(CLOSE,1)<0.015;
 p1:=SARTURN(30,2,40)=1;
 p2:=SARTURN(4,2,20)=1;
 p3:=SARTURN(20,2,30)=1;
 p4:=CROSS("MTM.MTMMA"(4,4),0);
 p5:=CROSS("MTM.MTMMA"(5,5),0);
 f:=CROSS(MA(CLOSE,5),MA(CLOSE,8));
 f1:=CROSS(MA(CLOSE,20),MA(CLOSE,41));
 f2:=CROSS(MA(CLOSE,20),MA(CLOSE,40));
 f3:=CROSS(MA(CLOSE,25),MA(CLOSE,41));
 f4:=CROSS(MA(CLOSE,22),MA(CLOSE,37));
 f5:=CROSS(MA(CLOSE,22),MA(CLOSE,36));
 f6:=CROSS(MA(CLOSE,22),MA(CLOSE,38));
 f7:=CROSS(MA(CLOSE,28),MA(CLOSE,43));
 f8:=CROSS(MA(CLOSE,28),MA(CLOSE,51));
 f9:=CROSS(MA(CLOSE,28),MA(CLOSE,70));
 p6:=f or f1 or f2 or f3 or f4 or f5 or f6 or f7 or f8 or f9;
 f10:=CROSS(MA(CLOSE,40),MA(CLOSE,57));
 f11:=CROSS(MA(CLOSE,40),MA(CLOSE,83));
 f12:=CROSS(MA(CLOSE,53),MA(CLOSE,66));
 f13:=CROSS(MA(CLOSE,53),MA(CLOSE,80));
 f14:=CROSS(MA(CLOSE,46),MA(CLOSE,68));
 f15:=CROSS(MA(CLOSE,50),MA(CLOSE,62));
 f16:=CROSS(MA(CLOSE,48),MA(CLOSE,72));
 f17:=CROSS(MA(CLOSE,30),MA(CLOSE,52));
 p7:=f10 or f11 or f12 or f13 or f14 or f15 or f16 or f17;
 x:=REF(CLOSE,1);
 x1:=SMA(MAX(CLOSE-x,0),5,1)/SMA(ABS(CLOSE-x),5,1)*100;
 x3:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,3)/MA(VOL,36)>=3 AND VOL=HHV(VOL,5) AND COUNT(x1<20,10)>=1;
 s:=n<70;
 s2:=n<50;
 s3:=n<45;
 y:=x3 and (ref(s,104) and ref(s2,29) and ref(s3,75) and ref(s3,78));
 y1:=p and (p1 or p2 or p3 or p4 or p5 or p6 or p7 or n<31);
 y or y1

 




上一篇:没有了    下一篇:分析翻番梦成真原码

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识