当前位置:→ 公式指标网 > 分析家公式 > 正文 

以下是分析家知新导航副图源码,牢牢骑上大黑马(无源码的请下载附件导入)

分析家知新导航副图源码,牢牢骑上大黑马

分析家知新导航副图源码,牢牢骑上大黑马

股市中天天重复着这样的故事,自己精挑细选了一只股票,可买入后就是不涨,好不容易忍了一个星期,可一点涨的意思都没有,看着自己当初一起看好的另一只却天天都在涨,只是自己没有买。所以心里后悔、懊恼、遗憾地恨不得抽自己几个耳光,一气之下把股票给卖了,可刚一卖出股价就一路直上,一连几天都没有给自己低价买入的机会,追涨的勇气又没有,于是眼睁睁地看着它绝尘而去,成为市场最大的黑马!可是自己却怎么也高兴不起来,因为自己早早从马背上摔了下来,心中的伤痛永远难以抚平。。。。。。
  知新导航副图指标并非本人原创,是我从论坛中看到的其他老师(名字记不清了,在此衷心的说一声谢谢!)的指标经过自己分析理解整出来的一个中线指标,感觉用着不错,本着取之于论坛还原于论坛的精神,现将指标用法及源码公布如下,不当之处请各位老师批评指正,谢谢!
  用法:1、买入:当出现第一根红柱时可少量买入,当趋势线上穿生命线时加仓买入,只要趋势线大于生命线并一路红柱,就一直持有;
     2、卖出:当出现第一根蓝柱时可半仓卖出,当趋势线下穿生命线时清仓观望。只要趋势线小于生命线并一路蓝柱,就一直观望。
  源码:
QS0:=((CLOSE - LLV(LOW,120)) / (HHV(HIGH,120) - LLV(LOW,120)));
QS1:=((QS0 / 1) * EMA(CLOSE,20));
QS:=SMA(QS1,3,1);
QD0:=((CLOSE - LLV(LOW,119)) / (HHV(HIGH,119) - LLV(LOW,119)));
QD1:=((QD0 / 1) * EMA(CLOSE,20));
QD:=SMA(QD1,5,1);
QF0:=((CLOSE - LLV(LOW,118)) / (HHV(HIGH,118) - LLV(LOW,118)));
QF1:=((QF0 / 1) * EMA(CLOSE,20));
QF:=SMA(QF1,5,1);
PX1:=((((QS + QD) + QF) / 3) + EMA(CLOSE,20));
PX2:=MA(PX1,2);
PX3:=MA(PX1,3);
YY:=((((2 * CLOSE) + HIGH) + LOW) / 4);
MA1:=MA(YY,45);
收:=(PX1 - MA1);
中:=(PX2 - MA1);
开:=(PX3 - MA1);
MA2:=MA(收,8);
STICKLINE((收 >= 开),收,(开 - 0.03),1,0),COLORred;
STICKLINE((收 >= 开),收,(开 - 0.03),0,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),8,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),7,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),6,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),5,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),4,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),3,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),2,0),colorred;
STICKLINE((收 >= 开),中,(开 - 0.03),1,0),colorred;
STICKLINE((收 <= 开),收,(开 + 0.03),1,0),COLORCYAN;
STICKLINE((收 <= 开),收,(开 + 0.03),0,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),8,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),7,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),6,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),5,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),4,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),3,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),2,0),COLORCYAN;
STICKLINE((收 <= 开),中,(开 + 0.03),1,0),COLORCYAN;
趋势线:MA2,colorwhite;{公式在线提供:www.gszx.com.cn}
生命线:MA(收,13),coloryellow;
IF((生命线 < REF(生命线,0)),生命线,1),colorFF00FF;
DRAWICON(cross(趋势线,生命线) ,生命线*0.95 , 1);
DRAWICON(cross(生命线,趋势线) ,趋势线*1.01 , 2);


  上述源码可同时适用于大智慧同花顺飞狐分析师

分析家知新导航副图源码,牢牢骑上大黑马





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号