当前位置:→ 公式指标网 > 分析家公式 > 正文 

以下是分析家{公称名称: 菩提树下-分析家主图分钟版}(无源码的请下载附件导入)

{公称名称: 菩提树下-主图分钟版}

 {说明: 个股大盘5-60分钟阻力支撑和突破提示}
BBI:((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
 UPR:(BBI + (3 * STD(BBI,10)));
 DWN:(BBI - (3 * STD(BBI,10)));
 RSV:=(((CLOSE - LLV(LOW,10)) / (HHV(HIGH,10) - LLV(LOW,10))) * 100);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=((3 * K) - (2 * D));
 RSVY:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
 KY:=SMA(RSVY,3,1);
 DY:=SMA(KY,3,1);
 JY:=((3 * KY) - (2 * DY));
 RSVY:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
 KY:=SMA(RSVY,3,1);
 DY:=SMA(KY,3,1);
 JY:=((3 * KY) - (2 * DY));
压力位:IF(CROSS(JY,J),HIGH,REF(HIGH,BARSLAST(CROSS(JY,J)))),LINETHICK2,colorFF00FF;
支撑位:IF(CROSS(J,JY),LOW,REF(LOW,BARSLAST(CROSS(J,JY)))),LINETHICK2,colorFF0011;
 DRAWICON(CROSS(LOW,支撑位),支撑位,1);
 DRAWICON(CROSS(压力位,CLOSE),压力位,2);

 





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识