当前位置:→ 股票公式指标网 > 东财通公式 > 正文 

以下是东财通KST副图指标 源码 贴图 未加密 不限时 无未来(无源码的请下载附件导入)

确然指标(KST)又称完定指标,它参考长、中、短期的变速率ROC,以发现不同时间循环对市场的影响。该指标将4个周期的价格变动进行加权和再平滑,绘制出长短曲线,通过修正的价格变动来判势,精准掌握转折点,又称交易缺口KST系统 。
KST指标引自《短线交易技术指南》(美)马丁.J.普瑞格著
 由于市场存在短、中、长期博弈,KST指标对不同周期的动量变化进行分析,较好地剔除了市场杂波。
 以KST价格和KST成交量两套指标研判量价更加可靠,相互印证。
 用法:
1.KST是一种综合动量指标,涵盖市场大势,适合段中长线分析,以捕捉市场转折点;
2.KST的基本分析方法与其它指标相同,当KST掉头向上买入,掉头向下卖出;
3.当市场即将进入转势阶段时,KST与价位走势亦会出现背离现象。
4.黄线上穿蓝线即为启动之时!

{------KST 价格------}
N1:=9;N2:=13;N3:=18;N4:=24;
 A:=CLOSE;
 ROC1:=100*(A-REF(A,N1))/REF(A,N1);
 ROC2:=100*(A-REF(A,N2))/REF(A,N2);
 ROC3:=100*(A-REF(A,N3))/REF(A,N3);
 ROC4:=100*(A-REF(A,N4))/REF(A,N4);
 KST:(MA(ROC1,N1)+2*MA(ROC2,N2)+3*MA(ROC3,N3)+4*MA(ROC4,N4))/10,COLORYELLOW,DOTLINE;
 KSTMA4:MA(KST,4),COLORCYAN,DOTLINE;
 KSTMA10:MA(KST,10),COLORRED,DOTLINE;
 A1:0,DOTLINE,COLORRED;
 IF(KST>REF(KST,1),KST,DRAWNULL),COLORYELLOW;
 IF(KSTMA4>REF(KSTMA4,1),KSTMA4,DRAWNULL),COLORCYAN;
 IF(KSTMA10>REF(KSTMA10,1),KSTMA10,DRAWNULL),COLORRED;
 {------KST 成交量------}
N1:=9;N2:=13;N3:=18;N4:=24;
 A:=VOL;
 ROC1:=100*(A-REF(A,N1))/REF(A,N1);
 ROC2:=100*(A-REF(A,N2))/REF(A,N2);
 ROC3:=100*(A-REF(A,N3))/REF(A,N3);
 ROC4:=100*(A-REF(A,N4))/REF(A,N4);
 KST:(MA(ROC1,N1)+2*MA(ROC2,N2)+3*MA(ROC3,N3)+4*MA(ROC4,N4))/10,COLORYELLOW,DOTLINE;
 KSTMA4:MA(KST,4),COLORCYAN,DOTLINE;
 KSTMA10:MA(KST,10),COLORRED,DOTLINE;
 A1:0,DOTLINE,COLORRED;
 IF(KST>REF(KST,1),KST,DRAWNULL),COLORYELLOW;
 IF(KSTMA4>REF(KSTMA4,1),KSTMA4,DRAWNULL),COLORCYAN;
 IF(KSTMA10>REF(KSTMA10,1),KSTMA10,DRAWNULL),COLORRED;

东财通KST副图指标 源码 贴图 未加密 不限时 无未来

东财通KST副图指标 源码 贴图 未加密 不限时 无未来


附件大小:2KB

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号