当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是东方财富通自编短线极品副图公式(无源码的请下载附件导入)

东方财富通自编短线极品副图公式

源码

VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MY: VAR2*(1+VAR1);
SHT: MY, COLORSTICK;
SHTMA: MA(SHT,N);
VAR2:=MA(CLOSE, 5);
VAR3:=MA(CLOSE, 10);
VAR4:=MA(CLOSE, 20);
VAR5:=MA(CLOSE, 30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR8:=(VAR6-REF(VAR6, 15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7, 8);
VAR10:=(CLOSE-MA(CLOSE, 58))/MA(CLOSE, 58)*100;
VAR11:=(VAR10>1*REF(VAR10, 1) AND VAR10<-26 AND VAR10>-40)*1.5;
VAR13:=LLVBARS(LOW, 50);
VAR14:=SUM(VOL, VAR13);
VAR15:=HHVBARS(HIGH, 50);
VAR16:=SUM(VOL, VAR15);
VAR17:=(CLOSE-REF(OPEN, VAR15))/REF(OPEN, VAR15)*100;
VAR19:=(CLOSE-REF(OPEN, VAR13))/REF(OPEN, VAR13)*100;
VAR21:=MA(CLOSE, 3);
VAR22:=REF(CLOSE, 2)*0.865;
VAR23:=REF(CLOSE, 13)*0.772;
VAR24:=MIN(VAR22, VAR23);
VAR25:=MA(CLOSE, 13);
VAR26:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
VAR27:=(EMA(CLOSE, 12)-EMA(CLOSE, 26))*100;
VAR28:=EMA(VAR27, 9);
VAR29:=2*(VAR27-VAR28);
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE;
DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE;
STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;
VAR7>REF(VAR7,1) AND REF(VAR7,1)<REF(VAR7,2) AND VAR7<0,COLORWHITE,LINETHICK3;

东方财富通自编短线极品副图公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号