当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是生命线公式源码(无源码的请下载附件导入)

生命线公式源码

VAR1:=SMA(AMOUNT,10,1)/1000000;
 VAR2:=REF(VAR1,1);
 VAR3:=MA(REF(CLOSE,1),5);
最高:VAR1*HIGH/VAR3*1/10,POINTDOT,COLORGRAY;
最低:VAR1*LOW/VAR3*1/10,POINTDOT,COLORYELLOW;
开盘:VAR1*OPEN/VAR3*1/10,POINTDOT,COLORMAGENTA;
收盘:VAR1*CLOSE/VAR3*1/10,COLORGREEN,POINTDOT;
生命线:EMA(收盘,12),COLORWHITE;
昨收盘:=REF(收盘,1);
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100;
 STICKLINE(收盘>开盘,收盘,开盘,3,0),COLORRED;
 STICKLINE(收盘>开盘,最高,MAX(收盘,开盘),0,1),COLORRED;
 STICKLINE(收盘>开盘,MIN(收盘,开盘),最低,0,1),COLORRED;
 STICKLINE(收盘<开盘,收盘,开盘,2,0),COLORGREEN;
 STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),COLORGREEN;
 STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),COLORGREEN;





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号