当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是东财通修改自千钧老师的千钧DDX副图(无源码的请下载附件导入)

东财通修改自千钧老师的千钧DDX副图

刚刚开始用东财通,也许ddx表示会不一样,应该跟通达信差不多,我这个就是从通达信改的,不当之处,请多指点。用法请自行搜索

源码

N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),LINETHICK1,COLOR00AAAA;
DX:=MA(DDX,5)*N;
STICKLINE(DDX>0,0,DDX,10,0),RGB(88,00,00);
STICKLINE(DDX>0,0,DDX,9,0),RGB(170,00,00);
STICKLINE(DDX>0,0,DDX,6,0),RGB(204,00,00);
STICKLINE(DDX>0,0,DDX,3,0),RGB(238,00,00);
STICKLINE(DDX<0,0,DDX,10,0),RGB(00,88,00);
STICKLINE(DDX<0,0,DDX,9,0),RGB(00,170,00);
STICKLINE(DDX<0,0,DDX,6,0),RGB(00,204,00);
STICKLINE(DDX<0,0,DDX,3,0),RGB(00,238,00);
DDX1:SMA(DX,3,1),COLORFFFFFF;
DDX2:SMA(DDX1,3,1),COLOR00FFFF;
DDX3:EMA(DDX2,5),COLORFF00FF;
预警:DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2);
天:=COUNT(DDX>0,5),COLORRED;
DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLORFFFF00;

东财通修改自千钧老师的千钧DDX副图





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号