当前位置:→ 公式指标网 > 东财通公式 > 正文 

以下是东财通叠加大盘主图公式(无源码的请下载附件导入)

东财通叠加大盘主图公式

送有缘人,很实用,在通达信颜色6位可以调换,如AAFF16改为16FFAA,通达信的颜色函数与东财通的相反

源码

{大盘叠加500}
DPO:=IF(C<500,INDEXO,DRAWNULL);
DPH:=IF(C<500,INDEXH,DRAWNULL);
DPL:=IF(C<500,INDEXL,DRAWNULL);
DPC:=IF(C<500,INDEXC,DRAWNULL);
DPSJ:=IF(C<500,EMA(DPC,377)/EMA(C,377),2);{500}
阶梯线:REF(EMA(C,14),1),COLORFF16CC;
大盘:IF(C<500,ma((DPC+C)/DPSJ,14),DRAWNULL),COLORA85816;
STICKLINE(DPC>REF(DPC,1),(DPH+H)/DPSJ,(DPL+L)/DPSJ,0,1),COLOR563516;{COLOR886635}
STICKLINE(DPC>REF(DPC,1),(DPO+O)/DPSJ,(DPC+C)/DPSJ,7,1),COLOR563516;
STICKLINE(DPC<REF(DPC,1),(DPH+H)/DPSJ,(DPL+L)/DPSJ,0,0),COLOR163566;{COLOR358866}
STICKLINE(DPC<REF(DPC,1),(DPO+O)/DPSJ,(DPC+C)/DPSJ,7,0),COLOR163566;
{DRAWKLINE(HIGH,OPEN,LOW,CLOSE);}
STICKLINE(C>O,C,H,0,1),COLORFF1618;
STICKLINE(C>O,O,L,0,1),COLORFF1618;
STICKLINE(C<O,O,H,0,1),COLOR16FFFF;
STICKLINE(C<O,C,L,0,1),COLOR16FFFF;

东财通叠加大盘主图公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号