当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是量价背离幅图公式 已经优化 太棒啦 源码(无源码的请下载附件导入)

量价背离幅图公式 已经优化 太棒啦 源码

N:=15;
DMH:=SUM(IF(H>REF(H,1),H-REF(H,1),0),N);
DML:=SUM(IF(L>REF(L,1),0,REF(L,1)-L),N);
量:DMH/(DMH+DML),COLORRED;
0.80,DOTLINE;
0.5,DOTLINE;
0.20,DOTLINE;
XG:=量<0.1;
STICKLINE(量>0.82,1,0.9,1,0),COLORGREEN;
STICKLINE(量<0.1,0.02,0.00,1,0),COLORYELLOW;

{买点1}STICKLINE(C<REF(C,1) AND 量>REF(量,1) AND BETWEEN(量,0.1,0.5),0,0.2,2,0),COLORWHITE;
{买点2}STICKLINE(COUNT(C<REF(C,1),2)=2 AND COUNT(量>REF(量,1),2)=2 AND BETWEEN(量,0.1,0.5),0,0.4,2,0),COLORRED;
{买点3}STICKLINE(COUNT(C<REF(C,1),3)=3 AND COUNT(量>REF(量,1),2)=2 AND BETWEEN(量,0.1,0.5),0,0.6,2,0),COLORMAGENTA;
{超跌买点1}STICKLINE(C<REF(C,1) AND 量>REF(量,1) AND BETWEEN(量,0.1,0.2),0,0.8,2,0),COLORGREEN;
{超跌买点2}STICKLINE(C<REF(C,1) AND CROSS(量,0.2),0,1,2,0),COLORBLUE;

量价背离幅图公式 已经优化 太棒啦 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号