当前位置:→ 公式网 > 大智慧公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是大智慧指标公式高阴多突源码副图(无源码的请下载附件导入)

{高阴多突}
input:P1(30,1,999,1),P3(2,1,999,1),P4(120,1,999,1);
VAR0:=120 + 1;
VAR1:=2 - 1;
VAR2:=REF(HIGH,1);
VAR3:=OPEN > VAR2;
VAR4:=HIGH = OPEN;
VAR5:=VAR3 AND VAR4;
VAR6:=HHV(VOL,30);
VAR7:=VOL = VAR6;
VAR8:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100) < 9.6;
VAR9:=BARSLAST((VAR5 AND (VAR7 AND (CLOSE < OPEN))) AND (VAR8 OR (CLOSE < HIGH)));
VAR10:=BETWEEN(VAR9,VAR1,VAR0);
VAR11:=STRFIND(STKNAME,'ST',1);
VAR12:=STRFIND(STKNAME,'S',1);
VAR13:=DYNAINFO(4);
VAR14:=NOT(((VAR11 > 0) OR (VAR12 > 0)) OR (VAR13 = 0));
VAR15:=DYNAINFO(17);
OUTX:(((VAR10 AND CROSS(CLOSE,REF(HIGH,VAR9))) AND (COUNT(CROSS(CLOSE,REF(HIGH,VAR9)),VAR9) = 1)) AND (VAR15 > 0)) AND VAR14;

 

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识