当前位置:→ 公式网 > 大智慧公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是大智慧量价主图指标公式源码(无源码的请下载附件导入)

input:s(26,0,100),p(2,0,100);
DRAWTEXTREL(120,50,'(1)红色k线代表【价涨量升】;(2)粉红色K线代表【价涨量减】'),linethick1,colorYellow;
DRAWTEXTREL(220,50,'(3)黄色K线代表【价跌量升】;(4)绿色K线代表【价跌量减】。'),linethick1,colorYellow;
A1X:=(ema((L+H+C*2)/4,14)-REF(Ema((L+H+C*2)/4,14),1))/REF(EMA((L+H+C*2)/4,14),1)*100;
G:=BArslAst(crOSS(A1X,0));x:REF((L+H+C*2)/4,G),LINETHICK0,ColorFF0000;
x1:MA(CLOSE,S),ColorFF80FF,DOTLINE;x2:x1+P*STD(CLOSE,S),ColorFF0080,DOTLINE;
x3:x1-P*STD(CLOSE,S),Color008080,DOTLINE;gp:1.175*MA(FORCAST(CLOSE,2),34),COLORRED,LINETHICK2;
dx:0.812*MA(FORCAST(CLOSE,2),34),COLOR77ff00,LINETHICK2;
STICKLINE(V>REF(V,1) and o<=c,c,o,7,0),Color0000FF;
STICKLINE(V>REF(V,1) and o<=c,h,l,0.5,0),Color0000FF;
STICKLINE(V<REF(V,1) and o<=c,c,o,7,0),ColorFF00ff;
STICKLINE(V<REF(V,1) and o<=c,h,l,0.5,0),ColorFF00ff;
STICKLINE(V>REF(V,1) and o>=c ,c,o,7,0),Color00BB93;
STICKLINE(V>REF(V,1) and o>=c ,c,o,3,0),Color00FFff;
STICKLINE(V>REF(V,1) and o>=c ,h,l,0.5,0),Color00FFff;
STICKLINE(V<REF(V,1) and o>=c ,c,o,7,0),Color00FF00;
STICKLINE(V<REF(V,1) and o>=c ,h,l,0.5,0),Color00FF6F;



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识