当前位置:→ 公式指标网 > 大智慧公式 > 正文 

以下是大智慧一个不错的逃顶主图指标公式(无源码的请下载附件导入)

z:=MA(C,55);
 t:=MA(C,21);
 q:=MA(C,34);
 e:=(C-(z+t+q)/3)/MA(C,3)*500,COLORSTICK;
 cc:=IF(e>0,e,0);
 STICKLINE(cc,0,cc,3,1),COLORFF3870;
 dd:=IF(e<0,e,0);
 STICKLINE(dd,0,dd,3,1),COLORFFFFFF;
 nn:=(EMA(C,12)-EMA(C,26))*20;
 mm:=EMA(nn,9),COLORRED;
 rr:2*(nn-mm)*10,COLORSTICK;
 aa:=IF(rr>0,rr,0);
 STICKLINE(aa,0,aa,3,1),COLOR1743FF;
 bb:=IF(rr<0,rr,0);
 STICKLINE(bb,0,bb,3,1),COLORBB43FF;
 a:=(H+L+C*2)/4;
 b:=EMA(a,8);
 d:=STD(a,8);
 w:=(a-b)/d*100;
 ww:=EMA(w,8);
 mc:EMA(ww,8),COLORGREEN,LINETHICK2;
 ee:EMA(mc,19),COLORRED,LINETHICK2;
顶部区域:(SUM(cc,2)>78)*150,COLORYELLOW;
随时见顶:(cc>70)*170,COLORGREEN;
神仙也移民:FILTER((SUM(cc,4)>275),10)*185,;
 Var4:=REF(C,1);
 Var5:=SMA(MAX(C-Var4,0),7,1)/SMA(ABS(C-Var4),7,1)*100;
 Var6:=FILTER(CROSS(79,Var5),4)*190;
 DRAWTEXT(Var6,195,'黑'),COLORFF00CC;
 Var2:=(REF(H,1)+REF(L,1))/2;
 Var3:=MA(C,20)+2*STD(C,20);
 Var7:=FILTER(CROSS(Var2,Var3),4)*200;
 DRAWTEXT(Var7,215,'黑'),COLORWHITE;
 Var8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
 qq:=FILTER(CROSS(Var8,13),4);
 TX:250;
 DX:-230;
 Var9:=IF(Var8>90,50,100);
 Var10:=FILTER(CROSS(Var9,Var8),4)*235;
 DRAWTEXT(Var10,235,'金'),COLORRED;

 大智慧一个不错的逃顶主图指标公式




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号