当前位置:→ 股票公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

    网友求助:

     

    把下面的指标中间的“明天买”改成单独的指标公式,需要改成飞狐用的。

     

    A:=1.1*C;
    B:=0.9*C;
    B1:=100*(WINNER(A)-WINNER(B));
    锁定筹码:100-B1;
    C1:=MA(C,13)<REF(MA(C,13),1);

    RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    J:=3*K-2*D;
    庄家线:EMA(j,6);
    筹码锁定区:FILLRGN(锁定筹码>65 AND C1 AND 庄家线<40,锁定筹码-50,0),COLORF00FF0;
    筹码派发区:STICKLINE(锁定筹码>75 AND 庄家线>80,锁定筹码,100,6,0),COLORFFFF00;
    明天买:IF(CROSS(锁定筹码,90)AND C1,60,0); 

    解答如下:

    A:=1.1*C;
    B:=0.9*C;
    B1:=100*(WINNER(A)-WINNER(B));
    锁定筹码:=100-B1;
    C1:=MA(C,13)<REF(MA(C,13),1);
    明天买:IF(CROSS(锁定筹码,90)AND C1,60,0);

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号