当前位置:→ 公式指标网 > 公式解答 > 正文 

    强势线1:=HHV(MA((((LOW + HIGH) + CLOSE) / 3),8),60);
    强势线2:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.18),8),20);
    强势线3:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.258),8),10);
    强势线4:=HHV(MA((((LOW + HIGH) + CLOSE) / 3.08),80),13);
    开始走强1:=强势线1>REF(强势线1,1);
    开始走强2:=强势线2>REF(强势线2,1);
    开始走强3:=强势线3>REF(强势线3,1);
    开始走强4:=强势线4>REF(强势线3,1);
    双强1:=开始走强1 AND 开始走强2;
    双强2:=开始走强2 AND 开始走强3;
    双强3:=开始走强2 AND 开始走强3;
    双强4:=开始走强3 AND 开始走强4;
    三强:=开始走强1 AND 开始走强2 AND 开始走强3;
    四强:=开始走强1 AND 开始走强2 AND 开始走强3 AND 开始走强4;
    强势为王:=双强1 OR 双强2 OR 双强3 OR 双强4 OR 三强 OR 四强;
    VV:=(C+L+H)/3;
     DSA:=SMA(XMA(VV,15),2,1);
    底部:=DSA*0.9518;
    抄死主力:=L<底部 AND C<DSA AND 强势为王;
    DRAWTEXT(抄死主力>0,L*0.97, '抄死主力'),COLORYELLOW;
     MA21:MA(C,21);
     MA34:MA(C,34);
     MA250:MA(C,250),COLORRED,LINETHICK2;
    通达信抄死主力主图指标源码

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号