当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

    MACD顶背离的选股预警公式指标

    www.gszx.com.cn网解答:

    DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIFF,9);
    MACD:=(DIFF-DEA)*2;
    B:=BARSLAST(REF(CROSS(DEA,DIFF),1));
    顶背:REF(H,B+1)<H AND DIFF<REF(DIFF,B+1) AND CROSS(DEA,DIFF);

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号