当前位置:→ 公式指标网 > 飞狐公式 > 正文 

以下是飞狐非常好用的判断拐点主图副图指标公式(无源码的请下载附件导入)

黑马主图
均价:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=均价+价差,COLORYELLOW;
均价:=(2*C+(H-L)/2+L+o)/4,COLORWHITE;
价差:=SUM(均价-REF(均价,1),3)/3;
实价:=均价+价差,COLORYELLOW;
GG:eMA(均价+价差,7),COLORWHITE;
GM:=eMA(均价,7),COLORWHITE;
PARTLINE(GM=GM,GM),COLORRED;
FILLRGN(gg>GM,GG,gM),COLOR330099;
FILLRGN(gg<GM,GG,gM),COLORAAAA00;
DD:(ema(EMA(GG,7*2),6)+ema(EMA(GG,7*2),12)+EMA(EMA(GG,7*2),24)+EMA(EMA(GG,7*2),3))/4,COLORMAGENTA;
DM:=(ema(EMA(GM,7*2),6)+ema(EMA(GM,7*2),12)+EMA(EMA(GM,7*2),24)+EMA(EMA(GM,7*2),3))/4,COLORMAGENTA;
PARTLINE(DM=DM,DM),COLORGRAY;
FILLRGN(DD>DM,DD,DM),COLORWHITE;
FILLRGN(DD<DM,DD,DM),COLORGRAY;

 

黑马线:=EMA(-100*(HHV(实价,53)-(实价+均价)/2)/(HHV(实价,53)-LLV(均价,53)),6)+60,COLORRED,LINETHICK2;
逼空线:REF(均价,BARSLAST(CROSS(黑马线,40))),COLORYELLOW,LINETHICK;
PARTLINE(C>逼空线*0.9,逼空线),COLORYELLOW,CROSSDOt;
起涨线:REF(均价,BARSLAST(CROSS(黑马线,20))),COLORRED,LINETHICK;
PARTLINE(C>起涨线*0.8,起涨线),COLORRED,LINETHICK2,CROSSDOT;
强弱线:REF(均价,BARSLAST(CROSS(黑马线,0))),COLORWHITE,LINETHICK;
顶线:REF(均价,BARSLAST(CROSS(53,黑马线))),COLOR9900FF,COLORAAAA00,LINETHICK;
底线:REF(均价,BARSLAST(CROSS(黑马线,-40))),COLORGREEN,LINETHICK;
PARTLINE(C<底线*1.3,底线),COLORGREEN,CROSSDOT;
PARTLINE(C>顶线*0.7,顶线),COLORAAAA00,CROSSDOT;
PARTLINE(C<强弱线*1.3,强弱线),COLORWHITE,CROSSDOT;

副图
均价:=(2*C+(H-L)/2+L+O)/4;
p1:=if(STKTYPE=0,2,3);
价差:=SUM(均价-REF(均价,1),p1)/p1;
GG:=EMA(均价+价差,7),COLORWHITE;
MM:=EMA(均价+价差,21),COLORRED;
变盘线:=EMA(MM,52),COLOR9900FF;
金线:=(ema(MM,3)+EMA(MM,6)+EMA(MM,12)+EMA(MM,24))/4,COLORYELLOW,LINETHICK2;
庄线:=(ema(EMA(MM,63),3)+ema(EMA(MM,63),6)+EMA(EMA(MM,63),12)+EMA(EMA(MM,63),24))/4,COLOR0066FF,LINETHICK2;
缠1:=(ABS(GG-MM))/if(GG>MM,MIN(GG,MM),MAX(GG,MM))*100;
缠2:=(ABS(MM-金线))/if(金线>MM,MAX(金线,MM),MIN(金线,MM))*100;
缠3:=(ABS(GG-金线))/if(金线>gg,MAX(金线,gg),MIN(金线,gg))*100;
缠4:=(ABS(MM-庄线))/if(庄线>MM,MAX(庄线,mm),MIN(庄线,mm))*100;
缠5:=(ABS(金线-庄线))/if(庄线>金线,MAX(庄线,金线),MIN(庄线,金线))*100;

缠:(缠1+缠2+缠3+(缠2+缠4+缠5)/3)/4,COLORWHITE;
M:MA(缠,3),COLOR00bb00;
趋势:if(STKTYPE=0,MA((均价-庄线*0.333)/庄线*0.333,18)*50,MA((均价-庄线*0.333)/庄线*0.333,18)*100)/3,COLOR9900FF,LINETHICK2;
PARTLINE(趋势<REF(趋势,1),趋势),COLOR00AA99,LINETHICK2;
n:=IF(DATATYPE=5,36,IF(DATATYPE=6,18,IF(DATATYPE=7,9,72)));
up:REF(HHV(缠,3*N),N/3),COLORRED;
tP:REF(llV(缠,3*N),N/3),color9999FF;
OP:(up+TP)/2,COLORYELLOW;
FILLRGN(均价>金线 AND 缠>M,缠,M),COLOR330099;

飞狐非常好用的判断拐点主图副图指标公式




关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号