当前位置:→ 公式指标网 > 飞狐公式 > 正文 

以下是大中小牛100%选股五里头[股市灯塔]源码(无源码的请下载附件导入)

选股源码:

N1:=5;N2:=10;
LC:=REF(CLOSE,1);
RSI5:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;
RSI10:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=LINEVALUE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0,0),COLOR0000FF;
DOWN:=LINEVALUE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0,0),COLOR00FF00;
BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
CROSS(REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1),1);

TJ1:=CROSS(REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1),1) AND C<HHV(H,21)*0.82;

HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=CROSS(REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1),1) AND C<HRY33;

XG:BT and TJ1 and Tj2;

 

大中小牛100%选股五里头[股市灯塔]源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识