当前位置:→ 公式指标网 > 飞狐公式 > 正文 

以下是飞狐“过江龙”指标源码(无源码的请下载附件导入)

飞狐“过江龙”指标源码

[过江龙],(飞狐分析家大智慧通用源码)
}
Var1:=1;
Var2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100*Var1;
火龙:=SMA(Var2,3,1)*Var1, ,COLORRED;
Var3:=(2*CLOSE+HIGH+LOW)/4*Var1;
Var4:=LLV(LOW,34)*Var1;
Var5:=HHV(HIGH,34)*Var1;
青龙:=EMA((Var3-Var4)/(Var5-Var4)*100,13)*Var1, , COLOR00ff00;
DRAWICON(CROSS(火龙,青龙) AND 火龙<34 AND FILTER(CROSS(火龙,青龙) AND 火龙<34,30),火龙,1);
DRAWICON(CROSS(青龙,火龙) AND 青龙>64 AND FILTER(CROSS(青龙,火龙) AND 青龙>64,20),青龙,2);
stickline(火龙>青龙,火龙,青龙,20,1),colorred,pointdot;
stickline(火龙<青龙,青龙,火龙,20,1),color00ff00;
80,colorred;
50,colorblue;
20,colorwhite;


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号