股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/1/1 6:47:04

跳空过20,30,60日均线的综合选股公式

编写要求:

 

www.gszx.com.cn网解答:

 网友求助:

请高手将下面跳空过线再添加上过20日均线和过60日均线都能选出来,也就是不管过20日,30日,60日,只要是某一天过这三条线的其中任何一条线,该指标都能选出来,无须分别写三个选股公式,要的是一个综合跳空过线选股公式,谢谢!

{昨天股价在30天均线之下,今天跳空高开在30天均线之上,}
{如果要求收阳线,把上面的大括号去掉};

跳开30日线:REF(C,1)<MA(C,30) AND O>MA(C,30) {AND C>O};
 

 
解答如下:
跳开30日线:=REF(C,1)<MA(C,30) AND O>MA(C,30) {AND C>O};
跳开20日线:=REF(C,1)<MA(C,20) AND O>MA(C,20) {AND C>O};
跳开60日线:=REF(C,1)<MA(C,60) AND O>MA(C,60) {AND C>O};
XG:跳开30日线 OR 跳开20日线 OR 跳开60日线;
 


网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网