当前位置:→ 公式指标网 > 公式解答 > 正文 

    编写要求:

     

    www.gszx.com.cn网解答:

     网友求助:

    请高手将下面跳空过线再添加上过20日均线和过60日均线都能选出来,也就是不管过20日,30日,60日,只要是某一天过这三条线的其中任何一条线,该指标都能选出来,无须分别写三个选股公式,要的是一个综合跳空过线选股公式,谢谢!

    {昨天股价在30天均线之下,今天跳空高开在30天均线之上,}
    {如果要求收阳线,把上面的大括号去掉};

    跳开30日线:REF(C,1)<MA(C,30) AND O>MA(C,30) {AND C>O};
     

     
    解答如下:
    跳开30日线:=REF(C,1)<MA(C,30) AND O>MA(C,30) {AND C>O};
    跳开20日线:=REF(C,1)<MA(C,20) AND O>MA(C,20) {AND C>O};
    跳开60日线:=REF(C,1)<MA(C,60) AND O>MA(C,60) {AND C>O};
    XG:跳开30日线 OR 跳开20日线 OR 跳开60日线;
     

     

    互动内容:
    昵称: 验证码:验证码 

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号