股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/6/26 0:08:48

飞狐趋势线主图公式

飞狐趋势线主图公式

人只是对高低点的取值进行了优化,参数P,P1为可调整,根据个股趋势需要行当进行调整,可叠加到主图中.遗憾的是飞狐不能把画线函数用作选股公式.下面所贴图是本人早上开盘不久发现的一只票.不作操作依据.重点关注趋势压力线和支撑线.
 

P:=7;p1:=13;
均:=(C+(H+l)/2*0.382+(c+O)/2*0.618)/2;
A1:=REF((h+均)/2,P)=HHV((h+均)/2,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);{高点}
A2:=REF((L+均)/2,P1)=LLV((L+均)/2,2*P1+1);
B2:=FILTER(A2,P1);
C2:=BACKSET(B2,P1+1);
D2:=FILTER(C2,P1);{低点}

R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
S11:=R11>REF(R11,1);
趋势压力:DRAWLINE(D1,(h+均)/2,S11,(h+均)/2,1),COLORMAGENTA;
T11:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
U11:=T11>REF(T11,1);
趋势支撑:DRAWLINE(D2,(L+均)/2,U11,(L+均)/2,1),COLORGRAY;

飞狐趋势线主图公式



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网