股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/6/6 0:30:17

飞狐dde预警公式

飞狐dde预警公式

为了纪念千钧老师特根据千钧老师的dde预警改编,加入角度上穿是为了控制冲高回落,需要结合当时大盘情况和个股的所处位置决定买卖;
预警时用ZF:=CLOSE/ref(CLOSE,1);A1:=ZF>=1.00 and ZF<1.05;或A1:=ZF<1.05;
 

{均DDE预警}

ZF:=OPEN/REF(CLOSE,1);A1:=ZF<1.05;

{预警时用ZF:=CLOSE/ref(CLOSE,1);A1:=ZF>=1.00 and ZF<1.05;或A1:=ZF<1.05;控

制涨幅过高的个股,需要结合当时大盘情况和个股的所处位置决定买卖;加入角度上穿是

为了控制冲高回落}

预量:=IF(DATE<>CURRENTDATE OR OPENMINUTES(CURRENTTIME)=1,VOL,(VOL/

OPENMINUTES(CURRENTTIME))*240);AA:=预量/CAPITAL*100>3;

lb1:=VOL/REF(MA(VOL,5),1);lb2:=INDEXV/REF(MA(INDEXV,5),1);A2:=(lb1/lb2);

jj:=(HIGH+LOW+CLOSE)/3;qj0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

DDX:=IF(HIGH=LOW,4*qJ0,qJ0*(2*JJ-H-L))/SUM(VOL,10)*100;

DDY:=QJ0*(2*(ABS(CLOSE-OPEN))+LOW-HIGH)/SUM(VOL,10)*100;

DDZ:=(2*JJ-HIGH-LOW)/(HIGH-LOW)*100*17;

JD:=ATAN((EMA(C,13)/REF(EMA(C,13),1)-1)*100)*57.3;PX:=cross(JD,8);

XG:A1 and AA and A2>2 and DDX>2 and DDY>3 and DDZ>100 and PX;

 

 

飞狐dde预警公式



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网