股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/6/2 4:37:16

飞狐国外MACD(改造版)副图源码

飞狐国外MACD(改造版)副图源码

用法说明,根据操作区间操作,当AB两条线贴近0轴时进入底部区域,抄底要等趋势线上穿0轴,最好上穿A线.如果在强线上以上穿A线可视情加仓

N:=18;
均价:=(2*C+(H-L)/2+L)/3;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
操盘线:=eMA(实价,8);
aa:=eMA(((SLOPE(实价,N)*20)+实价),N*3);
bb:=eMA(((SLOPE(均价,N)*20)+均价),N*3);
多空线:=(AA+bb)/2;
RR:=(HHV(EMA(操盘线-多空线,1),3)+ABS(LLV(EMA(操盘线-多空线,1),3)))/2;
A:RR/4*4,COLOR0000FF;
A1:=RR/4*3,COLORAAAA00;
B1:=-RR/4*3,COLORAAAA00;
B:-RR/4*4,COLOR0000FF;

R:=(HHV(EMA(操盘线-多空线,1),100)+ABS(LLV(EMA(操盘线-多空线,1),100)))/2;
天:R/4*5,LINEDOT,COLOR0000AA;
极强:R/4*3,LINEDOT,COLORAAAA00;
强:R/4*1,LINEDOT,COLORYELLOW;
0,COLORAAAAAA;
弱:-R/4*1,LINEDOT,COLORYELLOW;
极弱:-R/4*3,LINEDOT,COLORAAAA00;
地:-R/4*5,LINEDOT,COLOR0000AA;
趋势:MA(操盘线-多空线,1),LINETHICK1,COLORWHITE;
 

飞狐国外MACD(改造版)副图源码



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网