股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/5/12 7:53:50

飞狐BS点主图原码

飞狐BS点主图原码

RSV:=(C-LLV(L,4))/(HHV(H,4)-LLV(L,4))*100;
K:=LLV(L,4)+SMA(RSV,4,1)/100*(HHV(H,4)-LLV(L,4));
D:=SMA(K,3,1);
H2:=VALUEWHEN(C>=d and d>ref(D,1),D);
L2:=VALUEWHEN(C<=d and d<ref(D,1),K);
K1:=IF(C>H2,-3,IF(C<L2,1,0));
K2:=VALUEWHEN(K1<>0,K1);
G:=IF(K2>0,H2,L2);
STICKLINE(C>G,L,H,0,0),ColorFFB9FF;
STICKLINE(C>G,O,C,7,0),ColorFFB9FF;
STICKLINE(C<=G,L,H,0,0),ColorFF8900;
STICKLINE(C<=G,O,C,7,0),ColorFF8900;
STICKLINE(CROSS(C,G),L,H,0,0),COLORMAGENTA;
STICKLINE(CROSS(C,G),O,C,7,0),COLORMAGENTA;
STICKLINE(CROSS(G,C),L,H,0,0),COLORYELLOW;
STICKLINE(CROSS(G,C),O,C,7,0),COLORYELLOW;
压撑线:G,LINETHICK2,PRECISION2,COLORRED;
DRAWTEXT(CROSS(C,G),L,'B'),ALIGN,PXDN8,ColorFFB9FF;
DRAWTEXT(CROSS(G,C),H,'S'),ALIGN,PXUP26,COLORGREEN;
 

飞狐BS点主图原码



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网