股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/5/11 18:54:57

麻烦老师把大智慧风云分时改成通达信好用的?

问:麻烦老师把大智慧风云分时改成通达信好用的?

DRAWTEXTREL(2,0,'风云分时'),COLORYELLOW;
DRAWTEXTABS(50,0,'《股市★风云-原创》'),COLOR0000FF;
KP30:=TIME0<36000;
KPGD:=H=HHV(H,0) AND KP30;
GDSJ:=BARSLAST(KPGD);
高点:REF(H,GDSJ),COLORFF00FF,POINTDOT,LINETHICK2;
突破:IF(CROSS(C,高点),1,0),COLOR00FF00,POINTDOT,LINETHICK0;
拉升:IF(FILTER(CROSS(C,高点*1.01),15),1,0),COLOR00FFFF,POINTDOT,LINETHICK0;
DRAWTEXT(突破 ,高点,'↑'),COLOR00FF00,ALIGN1;
DRAWTEXT(拉升,高点,'★'),COLOR00FFFF,ALIGN1;
DRAWTEXTREL(0,595,'■【换手】'+NUMTOSTRN(DYNAINFO(37)*100,2)+'%'+' 【量比】'+NUMTOSTRN(DYNAINFO(17),2)+'%'),ColorYellow;
DRAWTEXT(NOTICE(17) ,c ,'★' ),COLORRED,ALIGN1,LAYER0;
DRAWTEXT(NOTICE(18) ,c,'★' ),ColorGreen,ALIGN1,LAYER0;
DRAWTEXT(NOTICE(5) ,c ,'◆' ),COLORRED,ALIGN1,LAYER0;
DRAWTEXT(NOTICE(6) ,c,'◆' ),ColorGreen,ALIGN1,LAYER0;
zg:=FINANCE2(35)/10000;{总股}
lta:=FINANCE2(37)/10000;{流通A}
sy:=FINANCE2(3);{收益}
sl:=DYNAINFO(39);{市盈率}
wf:=FINANCE2(8);{未分}
gj:=FINANCE2(7);{公积};
jz:=FINANCE2(4);{净资}
cw:='■【总股】'+zg+' 【流通】'+lta+' 【收益】'+sy;
DRAWTEXTREL(0,675,'■【'+BKNAME+'】'),COLOR0055FF;
DRAWTEXTREL(0,635,cw+' 【未分】'+FINANCE2(8)+' 【公积】'+FINANCE2(7)+' 【现金】'+FINANCE2(6)),COLOR0055FF;
 

{公式在线提供:www.gszx.com.cn}答案:

KP30:=TIME<=100000;
KPGD:=H=HHV(H,0) AND KP30;
GDSJ:=BARSLAST(KPGD);
高点:REF(H,GDSJ),COLORFF00FF,POINTDOT,LINETHICK2;
突破:IF(CROSS(C,高点),1,0),COLOR00FF00,POINTDOT,NODRAW;
拉升:IF(FILTER(CROSS(C,高点*1.01),15),1,0),COLOR00FFFF,POINTDOT,NODRAW;
DRAWTEXT(突破 ,高点,'↑'),COLOR00FF00;
DRAWTEXT(拉升,高点,'★'),COLOR00FFFF;

 

 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网