股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/5/11 18:30:15

有请老师帮忙:把抄底买入指标改选股预警?

问:有请老师帮忙:把抄底买入指标改选股预警?

参考底:IF(TROUGHBARS(3,7,1)=0 AND HIGH>LOW+0.04,1,0);
DRAWTEXT(TROUGHBARS(3,7,1)=0 AND HIGH>LOW+0.04,1,'参考底');
VAR31:=(INDEXC-MA(INDEXC,58))/MA(INDEXC,58)<-0.152;
VAR32:=(C-EMA(C,58))/EMA(C,58)<-0.19;
底区:COUNT(VAR32 AND VAR31,2) ;
抄底:参考底 AND 底区>1,COLORRED;
DRAWTEXT(抄底,1,'抄底'),COLORGREEN;
选股条件:出现信号买入改选股预警
 

{公式在线提供:www.gszx.com.cn}答案:

参考底:=IF(TROUGHBARS(3,7,1)=0 AND HIGH>LOW+0.04,1,0);

VAR31:=(INDEXC-MA(INDEXC,58))/MA(INDEXC,58)<-0.152;
VAR32:=(C-EMA(C,58))/EMA(C,58)<-0.19;
底区:=COUNT(VAR32 AND VAR31,2) ;
抄底:参考底 AND 底区>1;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网