股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/5/11 13:28:46

请老师把大智慧指标线变成红色当天改成选股公式?

问:请老师把大智慧指标线变成红色当天改成选股公式?

十天买卖:ema(REF(CLOSE,1),2),COLORFFCC00,LINETHICK1;
PARTLINE(十天买卖,CLOSE>=十天买卖,RGB(255,0,0)),LINETHICK4;
十天压力:HHV(十天买卖,13),COLOR00FF00,LINETHICK1;
PARTLINE(十天压力,十天买卖=十天压力,RGB(255,255,0)),LINETHICK3;
十天支撑:LLV(十天买卖,13),Color00FFFF,LINETHICK1;
PARTLINE(十天支撑,十天买卖=十天支撑,RGB(0,0,255)),LINETHICK3;
 

 

{公式在线提供:www.gszx.com.cn}答案:

十天买卖:=ema(REF(CLOSE,1),2);
十天压力:=HHV(十天买卖,13);
十天支撑:=LLV(十天买卖,13);

买:FILTER(CROSS(CLOSE,十天支撑) ,13) ;

卖:FILTER(CROSS(十天压力,CLOSE) ,13) ;

drawtext(买>0,0.3,'买'),coloryellow;

drawtext(卖>0,0.9,'卖'),colorwhite;
 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网