股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/5/11 13:25:16

通达信怎么在选股指标里加入去ST去停牌?

问:通达信怎么在选股指标里加入去ST去停牌?

N:=10;
M1:=5;
M2:=20;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
XG1:CROSS(K,D);  麻烦老师把这个选股指标加入去ST去停牌  在请教一下老师可不可以编一个去ST去停牌的公式加入其它的选股指标里 这样可以吗  谢谢热心老师的帮助和指教  刚发了一个贴不符合版规  现在这个不知道可以吗 哪里不可以还请老师指点一下

=============================

{公式在线提供:www.gszx.com.cn}答案:

1、

去掉5%限制股:= COUNT(ABS(H-L)/REF(C,1)>0.11,120) AND COUNT(C/REF(C,1)>1.055,120);
去停牌:=V>0;
 

2、

去掉5%限制股:=COUNT(ABS(H-L)/REF(C,1)>0.11,120) AND COUNT(C/REF(C,1)>1.055,120);
去停牌:=V>0;
N:=10;
M1:=5;
M2:=20;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
XG1:CROSS(K,D) AND 去掉5%限制股 AND 去停牌;

 

 



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网