股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2012/5/10 5:20:38

飞狐真真正正准确的判断涨停板指标

飞狐真真正正准确的判断涨停板指标

看到有些判断涨停板的公式因为四舍五入而出现误差,所以写了这个,这个是完全精确的价格的,需要的就拿去。
当然如果你有更简单的判断源码{公式在线提供:www.gszx.com.cn}

tj1:=(c+0.01-REF(C,1))/REF(C,1)*100,PRECISION2;
tj2:=(c-0.01-REF(C,1))/REF(C,1)*100,PRECISION2;
tj3:=(c-REF(C,1))/REF(C,1)*100,PRECISION2;
q1:=if(tj1>10.05,1,0);
q2:=if(tj2<9.95 and tj3>=9.95,1,0);
涨停板:if(q1 or q2,1,0);

飞狐真真正正准确的判断涨停板指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网