股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2019/10/12 8:04:15

出现黄色买为信号做个选股

编写要求:

 

www.gszx.com.cn网解答:

 网友求助:

首先感谢郑云老师的优化,请老师把出现黄色买为信号做个选股 顺便问下指标里面的ZIG函数影响信号吗?
A5:MA(C,5);
MAZ:REF(MA(C,5),1);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),LINETHICK0;

B:=ZIG(3,5)*100; G:=MA(B,2);
D:=CROSS(B,G); W:=CROSS(G,B);
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8; VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20; DRAWTEXT(FILTER(D=1,5),LOW-0.1,'↖买'),COLORRED;
DRAWTEXT(W=1,HIGH*1.02,'逃'),COLORGREEN; STICKLINE(W=1,O,C,3,0),COLORBLUE;
STICKLINE(D=1,O,C,8,0),COLORYELLOW;
量能突破:=SUM(IF(C=REF(C,1),0,IF(C>REF(C,1),VOL,-VOL)),0);
量能均线:=EMA(OBV,30);
STICKLINE(CROSS(量能突破,量能均线),L,L-0.001,89,0),COLORRED;
OVER:DRAWTEXT(CROSS(量能均线,OBV),H,'OVER');

 
解答如下:
B:=ZIG(3,5)*100;
G:=MA(B,2);
D:=CROSS(B,G);
FILTER(D=1,5);


网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网