股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2019/9/19 8:23:34

把买点指标编写个卖点提示

编写要求:

 

股旁网解答:

 网友求助:

麻烦老师把买点指标编写出卖出提示
N1:=6;
LC:=REF(CLOSE,1);www.gszx.com.cn
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
全套牢:=COST(0.01);

全套牢底:L<全套牢 AND RSI1<20,COLORGREEN,NODRAW;
STICKLINE(全套牢底,0,0.5,1,0),COLORGREEN;

全套牢买点:REF(全套牢底,1)=1 AND 全套牢底=0,COLORRED,NODRAW;
STICKLINE(全套牢买点,0,1,1,0),COLORRED;()
 

 
解答如下:
N1:=6;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
全套牢:=COST(0.01);

全套牢底:L<全套牢 AND RSI1<20,COLORGREEN,NODRAW;
STICKLINE(全套牢底,0,0.5,1,0),COLORGREEN;

全套牢买点:REF(全套牢底,1)=1 AND 全套牢底=0,COLORRED,NODRAW;
STICKLINE(全套牢买点,0,1,1,0),COLORRED;
卖点:CROSS(85,RSI1);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网