股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2019/8/17 7:12:55

股价跌破最高收盘K线的最低价的公式

编写要求:

5天内股价跌破最高收盘K线的最低价,最高收盘K线要求收盘价要大于前8天K线的最高价。

www.gszx.com.cn网解答:

GK:=HHV(H,9);
TGK:=BARSLAST(GK);
DPGKL:=COUNT(CROSS(REF(L,TGK),C),5)=1;
GKC:=REF(C,TGK);
CGK:=REF(HHV(H,8),TGK);
TCGK:=BARSLAST(CGK);
CGKH:=REF(H,TCGK);
GKC>CGKH AND DPGKL;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网