股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2019/8/17 7:11:50

强势股首次回调机会的选股公式

编写要求:

连续收阳线(K线为红色)6天以上,最近6天没有出现一字板,最近3天涨幅大于10%且小于22%,往前倒数第4天(既启动前)收盘价在所有均线之上的选股公式。

www.gszx.com.cn网解答:

TJ1:=COUNT(C>O,20)>6;
YZB:=C>=ZTPRICE(REF(C,1),0.1) AND L=C;
TJ2:=COUNT(YZB,6)=0;
TJ3:=BETWEEN((C-REF(C,3))/REF(C,3)*100,10,22);
TJ4:=REF(C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20) AND C>MA(C,30) AND C>MA(C,60) AND C>MA(C,120) AND C>MA(C,250),3);
TJ1 AND TJ2 AND TJ3 AND TJ4;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网