股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2019/8/17 7:10:04

macd零轴附近金叉并形成底背离的选股公式

编写要求:

macd零轴附近金叉并形成底背离的选股,金叉位置在零轴上边一点点或零轴下边一点点。

www.gszx.com.cn网解答:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
TT11:=IF(REF(LLV(DIF,55),1) < REF(LLV(DIF,8),1),1,0);
TT12:=IF(TT11,1,0);
MM:=COUNT(MACD<0,15)>=2;
GJZG2:=IF(REF(LLV(L,55),1) >L,1,0);
GJZG3:=EXIST(GJZG2,6);
背离:=TT12 AND GJZG3 AND CROSS(DIF,DEA) AND MM;
LZFJ:=ABS(DEA-0)<=0.05;
底背离:COUNT(背离,55)=1 AND 背离 AND LZFJ;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网