股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2019/8/6 7:36:10

55个交易日内出现过堆量的选股公式

编写要求:

1、55个交易日内出现过堆量,阳k量多于阴K量; 2、20日均线走平或上翘; 3、上涨倍量,下跌缩量回踩不破20日均线启稳,(注:出现买入信号是量能大于下跌的量,股价一定要在20日均线上); 4、去除ST 、停盘、科创板; 5、量比大于2 3日内平均换手大于3; 6、流通股小于15亿; 7、55个交易日内涨停。

www.gszx.com.cn网解答:

MCV:=MA(CLOSE,5);
VYD:=LLV(V,3)>REF(HHV(V,10),4)*3;
NEV:=(C-MCV)*100/MCV<1.2;
BEV:=HHV(V,10)>REF(HHV(V,50),12);
LD:=EXIST(VYD,12) AND NEV AND BEV;
ZT:=C/REF(C,1)>1.095 AND C=H;
TJ1:=COUNT(LD AND (C>O)>(C<O) AND ZT,55)>0;
TJ2:=MA(C,20)>=REF(MA(C,20),1)AND C>MA(C,20);
去除ST股:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除科创板:=IF(CODELIKE('688'),0,1);
LB:=V/REF(MA(V,5),1);
HSL:=(VOL/CAPITAL*100,3)>0.3;
TJ5:=CAPITAL<15000000;
TJ1 AND TJ2 AND 去除ST股 AND 去除停牌 AND 去除科创板 AND LB>2 AND HSL AND TJ5;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网