股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2019/3/24 9:46:20

在此选股公式选出的个股后加入一个条件

编写要求:

 

www.gszx.com.cn网解答:

 网友求助:

此选股公式选出个股后 第二天以后或后面任何一天收盘价大于前面选出的个股时再做个选股 谢谢老师
2:=IF((C-REF(C,1))/REF(C,1)>0.04,1,0);
LC:=REF(CLOSE,1);
A1:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
PP:=A1<45 AND REF(A1,1)>45 ;
PP3:=A1<20 AND REF(A1,1)>20;
HH1:=COUNT(A2,12)>=1;
HH:=REF(HH1,1);
XG:(REF(PP,1) OR REF(PP3,1))AND HH;
 
解答如下:
A2:=IF((C-REF(C,1))/REF(C,1)>0.04,1,0);
LC:=REF(CLOSE,1);
A1:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
PP:=A1<45 AND REF(A1,1)>45 ;
PP3:=A1<20 AND REF(A1,1)>20;
HH1:=COUNT(A2,12)>=1;
HH:=REF(HH1,1);
XG:REF((REF(PP,1) OR REF(PP3,1))AND HH,N);


网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网