股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2018/10/30 7:02:10

MACD金叉以后又死叉的选股公式

编写要求:

MACD金叉(MACD >0)以后再4-12天之内又死叉的选股公式,要求在死叉这天选股。

www.gszx.com.cn网解答:

DIF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
T:=4<=BARSLAST(CROSS(DIF, DEA)) <=12;
死叉:=CROSS(DEA, DIF) ;
XG: T AND 死叉;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网