股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2018/6/9 7:21:59

阳后双阴阳公式

编写要求:

1.前三天涨幅大于等于2%阳线; 2.前二天收阴线,收盘价小于前三天收盘价,跌幅小于等于4%; 3.前一天收阴线,跌幅小于等于4%,开盘价小于前三天收盘价,量小于前二天阳线的量; 4.当天收阳线,涨幅大于等于4%,收盘价大于5.10均线,收盘价大于60均,收盘价并且大于等天前三天收盘价,KDJ的K值小于85,量大于等于前三天的阳线量。

www.gszx.com.cn网解答:

ZF:=(C/REF(C,1)-1)*100;
YT:=REF(C>O AND ZF>=2,3);
RT:=REF(C<O AND C<REF(C,1) AND ZF>=-4,2);
ST:=REF(C<O AND O<REF(C,2) AND ZF>=-4 AND V<REF(V,2),1);
JT:=C>O AND ZF>=4 AND C>REF(C,3) AND C>MAX(MA(C,5),MAX(MA(C,10),MA(C,60))) AND V>=REF(V,3) AND KDJ.K<85;
YT AND RT AND ST AND JT;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网