股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2017/12/1 6:22:06

N天前跌幅公式

编写要求:

如 3日前跌幅-8 2日前涨幅+3 1日前跌幅-1 这三日跌幅是-6 要求今日涨跌幅不算

www.gszx.com.cn网解答:

DF:=(C-REF(C,1))/REF(C,1)*100;{涨跌幅}
R1:=REF(DF,1)<-1;{昨天涨跌}
R2:=REF(DF,2)>3;{前天涨跌}
R3:=REF(DF,3)<-8;{大前天涨跌}
T3:=(REF(C,1)-REF(C,3))/REF(C,3)*100;{前三天的涨跌}
N:=-10;{前三天总跌幅、自己调整}
XG:R1 AND R2 AND R3 AND T3>N;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网