股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2017/12/1 6:20:57

在MACD绿柱上标上根数的公式

编写要求:

在MACD绿柱上标上根数的公式。

www.gszx.com.cn网解答:

MACD:MACD.MACD,COLORSTICK;
A1:=MACD.MACD=LLV(MACD.MACD,BARSLAST(CROSS(0,MACD.MACD))+1);
A2:=BACKSET(REFX(CROSS(MACD.MACD,0),1),BARSLAST(A1)+1);
A3:=A1 AND A2;
DRAWNUMBER(A3,MACD.MACD,BARSNEXT(CROSS(MACD.MACD,0))+BARSLAST(CROSS(0,MACD.MACD)));



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网