股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2017/9/20 7:24:15

周线MACD和KDJ同时金叉选股公式

编写要求:

周线MACD和KDJ同时金叉选股公式。

www.gszx.com.cn网解答:

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG:CROSS(K#WEEK,D#WEEK) AND CROSS(DIF#WEEK,DEA#WEEK);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网