股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2017/9/20 7:22:06

假阳真阴的K线选股公式

编写要求:

区间跌幅(最好参数可调)在百分之五十或以上出现一根中阴K线,跳空出现一根假阳线的选股公式。

www.gszx.com.cn网解答:

N:=120;
T:=HHVBARS(H,N);
C1:=REF(C,T+1);
ZY:=C<O AND REF(C,1)/C>1.05;
DF:=(C-C1)/C1*100<-20;
TJ:=C>O AND C<REF(C,1);
XG:=DF AND CROSS(COUNT(TJ,T+1)=1,0.5) AND COUNT(ZY,T)>0 AND TJ;
DRAWICON(XG,L,1);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网