股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2017/9/20 7:19:52

横盘必须大于30日选股公式

编写要求:

横盘必须大于30日,不是小于30日不是等于30日不是30日内的,但5日10日均线距离在上下2%,振幅在10%范围内的选股。

www.gszx.com.cn网解答:

T:=BARSCOUNT(CLOSE)>30;
M5:=MA(C,5);
M10:=MA(C,10);
A1:=M5/M10>0.2;
A3:=HHV(M5,1);
A4:=LLV(M10,1);
A5:=A3/A4<1.1;
XG:T AND A1 AND A5;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网