股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2017/8/18 7:06:25

连阴加阳阴预警公式

编写要求:

1.连日下跌,第一天出阳线,要求涨幅大于5; 2.第二天阴线(假阴亦可); 3.第三天阴线,实阴。

www.gszx.com.cn网解答:

N:=4;{连续多日下跌,可修改}
A1:=REF(BARSLASTCOUNT(C<REF(C,1))>=N,3);
A2:=REF(C>REF(C,1)*1.05,2);
A3:=REF(C<O,1);
XG:C<O AND C<REF(C,1) AND A1 AND A2 AND A3;



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网