股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2017/8/12 7:54:38

10天内出现2个阴量公式

编写要求:

10天内出现2个阴量,今天是阴量。 在2个阴量之间所有阳量小于第一个阴量。

www.gszx.com.cn网解答:

DD:=COUNT(AA,3)=2 AND AA AND REF(BB,1);
FF:=COUNT(AA,4)=2 AND AA AND REF(BB,1) AND REF(BB,2);
EE:=COUNT(AA,5)=2 AND AA AND REF(BB,1) AND REF(BB,2) AND REF(BB,3);
GG:=COUNT(AA,6)=2 AND AA AND REF(BB,1) AND REF(BB,2) AND REF(BB,3) AND REF(BB,4) ;
MM:=COUNT(AA,7)=2 AND AA AND REF(BB,1) AND REF(BB,2) AND REF(BB,3) AND REF(BB,4) AND REF(BB,5) ;
NN:=COUNT(AA,8)=2 AND AA AND REF(BB,1) AND REF(BB,2) AND REF(BB,3) AND REF(BB,4) AND REF(BB,5) AND REF(BB,6);
OO:=COUNT(AA,9)=2 AND AA AND REF(BB,1) AND REF(BB,2) AND REF(BB,3) AND REF(BB,4) AND REF(BB,5) AND REF(BB,6) AND REF(BB,7);
PP:=COUNT(AA,10)=2 AND AA AND REF(BB,1) AND REF(BB,2) AND REF(BB,3) AND REF(BB,4) AND REF(BB,5) AND REF(BB,6) AND REF(BB,7) AND REF(BB,8);



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网