股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/5/25 6:10:58

飞狐多空看盘副图指标

飞狐多空看盘副图指标

源码

Var1:=EMA(MA(IF(CLOSE>OPEN,(CLOSE-OPEN)*VOL,IF(CLOSE<OPEN,(CLOSE-OPEN)*VOL,0)),5),1);
Var2:=EMA(MA(IF(CLOSE>REF(CLOSE,1),(CLOSE-REF(CLOSE,1))*VOL,IF(CLOSE<REF(CLOSE,1),(CLOSE-REF(CLOSE,1))*VOL,0)),5),1);
Var3:=EMA(MA(IF(OPEN>REF(CLOSE,1),(OPEN-REF(CLOSE,1))*VOL,IF(OPEN<REF(CLOSE,1),(OPEN-REF(CLOSE,1))*VOL,0)),5),1);
Var4:=EMA(MA(IF(CLOSE<OPEN,(OPEN-CLOSE)*VOL,IF(CLOSE>OPEN,(OPEN-CLOSE)*VOL,0)),10),1);
Var5:=EMA(MA(IF(CLOSE<REF(CLOSE,1),(REF(CLOSE,1)-CLOSE)*VOL,IF(CLOSE>REF(CLOSE,1),(REF(CLOSE,1)-CLOSE)*VOL,0)),10),1);
Var6:=EMA(MA(IF(OPEN<REF(CLOSE,1),(REF(CLOSE,1)-OPEN)*VOL,IF(OPEN>REF(CLOSE,1),(REF(CLOSE,1)-OPEN)*VOL,0)),10),1);
Var7:=CLOSE>OPEN;
Var8:=CLOSE>REF(CLOSE,1);
Var9:=OPEN>REF(CLOSE,1);
多头:(Var1+Var2+Var3)/3/100,COLORWHITE;
空头:(Var4+Var5+Var6)/3/100,COLORYELLOW ;
一次警报:EMA(EMA((Var1+Var2+Var3)/3-(Var4+Var5+Var6)/3,5),5)*1/100,COLORMAGENTA;
二次警报:EMA((COUNT(Var8,12)/12+COUNT(Var7,12)/12+COUNT(Var9,12)/12)/3*MA(多头,5)*2*1.1,2),COLORBLUE;
STICKLINE(空头>0,0,空头,1,0),COLORCYAN;
STICKLINE(空头<0,0,空头,1,0),COLORRED;
破解:EMA(EMA((Var1+Var2+Var3)/3-(Var4+Var5+Var6)/3,5),5)*1/100,POINTDOT,Color9587FF;
partline(二次警报>ref(二次警报,1),二次警报),colorRED;
partline(一次警报<ref(一次警报,1),一次警报),colorGREEN;
zjg: if( ref(多头,1)<0.01 and 多头>0.01,0.1,0),COLORRED;
STICKLINE(zjg=0.1,0.1,0,8,1) ;

飞狐多空看盘副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网