股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/5/25 6:09:26

飞狐动能彩量副图指标

飞狐动能彩量副图指标

源码

Var1:=HIGH-LOW;
Var2:=ABS(OPEN-CLOSE);
Var3:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
Var4:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
Var5:=Var2/Var1*VOL;
Var6:=Var3/Var1*VOL;
Var7:=Var4/Var1*VOL;
Var8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
MA5: MA(VOL,5), , COLORRED;
MA10: MA(VOL,10), , COLORGREEN;
多头成交口: STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,8,1), , COLORRED;
空头成交口: STICKLINE(CLOSE<MA(CLOSE,30),0,VOL,8,1), , COLORGREEN;
向上攻击量: STICKLINE(Var5>=Var6 AND Var5>=Var7 AND CLOSE>OPEN,0,Var5,8,0), , COLORRED;
向下攻击量: STICKLINE(Var5>=Var6 AND Var5>=Var7 AND CLOSE<OPEN,0,Var5,8,0), , COLORGREEN;
上探量: STICKLINE(Var6>Var5 AND Var6>Var7,0,Var6,8,0), , COLORCCCC66;
下探量: STICKLINE(Var7>Var5 AND Var7>Var6,0,Var7,8,0), , COLORFF6633;
相对地量: STICKLINE(Var8>2 AND VOL<MA(VOL,5)/2,0,VOL,2.5,0), , COLORMAGENTA;
放量: STICKLINE(VOL>MA(VOL,5)*3,0,VOL,2.5,0), , COLORWHITE;
逢高出货: DRAWTEXT(Var6>Var5 AND Var6>Var7 AND CLOSE>MA(CLOSE,5)
AND CLOSE>MA(CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA5
AND Var6>MA(VOL,5),VOL,'逢高出货'), , COLORRED;

飞狐动能彩量副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网