股票公式指标网-网站导航


网站搜索:  

公式指标网 发表于2016/5/23 6:21:50

飞狐仿天狼资金流量副图指标

飞狐仿天狼资金流量副图指标

源码

上海A股的总个数:STKCOUNT('上海A股'),LINETHICK0;
深圳A股的总个数:(STKCOUNT('深圳A股')+STKCOUNT('中小企业')),LINETHICK0;

上海A:=上海A股的总个数;
深圳A:=深圳A股的总个数;
总:=(上海A+深圳A);

上海【亿元】:"SH1A0001$AMOUNT"/100000000,Color91FFEF,LINETHICK0,PRECISION2;
深圳【亿元】:"SZ399001$AMOUNT"/100000000,Color9CFF7A,LINETHICK0,PRECISION2;

VAR1:=C-REF(C,1);
VAR2:=o-REF(o,1);
VAR3:=h-REF(h,1);
VAR4:=l-REF(l,1);
var5:=(var1+var2+var3+var4)/4;
天狼:ma(var5*vol,14) ,linethick0;
stickline(天狼>0,天狼,0,6,0), colorred;
stickline(天狼<0,天狼,0,6,0) ,COLORBLUE;

飞狐仿天狼资金流量副图指标



网站搜索:  



Copyright © 2009-2010 gszb.com ™,All Rights Reserved. 
股票公式指标网-www.gszx.com.cn-股票指标公式网